jueves, 3 de diciembre de 2009

libgtk1.2 en Ubuntu Karmic Koala???

Bueno, muchos de nosotros nos hermos encontrado con el problema de que ya sea algún programa, juego, etc. no funciona en nuestro ubuntu karmic por el hecho de que falta las librerias libgtk1.2, libgtk1.2-common, etc.

Bueno acá les traigo la solución; sucede que en karmic (9.10) ya no existen estos paquetes, y sólo están disponibles para la versión jaunty jackalope (9.04) y anteriores.

Entonces lo que nos queda por hacer es... ni mas ni menos que agregar los repositorios de jaunty a nuestro karmic, y como hacemos esto, pues bien,
agregamos las siguientes líneas mediante el gestor de paquetes synaptic, en la pestaña configuración, Repositorios, Otro Software, Añadir (insertan estas lineas por separado, primero una y después la otra) y añadir origen.(Los usuarios avanzados pueden hacerlo editando su /etc/apt/sources.list)

deb http://us.archive.ubuntu.com/ubuntu/ jaunty main restricted universe multiverse

deb-src http://us.archive.ubuntu.com/ubuntu/ jaunty main restricted universe multiverse







Aunque en mi caso cambie http://us.archive.ubuntu.com por http://gt.archive.ubuntu.com, que da lo mismo, lo único es por el país.

Después de añadidos los repositorios recargan la información nueva(botón recargar de synaptic) y voilà, ya están listos para descargar las librerías libgtk1.2, en el campo buscar teclean el nombre y listo, estas aparecerán, seleccionan libgtk1.2 para instalar y automaticamente se chequean las dependencias y bla bla bla, aplicar cambios, etc.



Después de esto se supone que deberían funcionar las aplicaciones basadas en gtk1.2, a mí me funcionó con turboprint 1.6






Powered by ScribeFire.

1 comentario:

  1. hey muchisisismas gracias !!! sos un genio!! de antemano!!

    ResponderEliminar

Related Posts Plugin for WordPress, Blogger...