jueves, 2 de junio de 2011

Google elimina soporte a navegadores viejos


Según el siguiente link que es del blog oficial de Gmail:
Our plans to support modern browsers across Google Apps - Official Gmail Blog

El cual dice que Google dejará de soportar a partir del 1º de agosto a navegadores como por ejemplo:

-Firefox 3.5
-Internet Explorer 7
-Safari 3

Ya que "supuestamente" se enfocará en navegadores "modernos" (y digo esto porque todavía se incluye Internet Explorer 8 y este ni siquiera soporta Html5 ó Css3 pero todo es porque el mayor porcentaje de navegación en Internet lo ocupa WinXP con IE8) , aquellos que soporten HTML 5 y poder brindar una experiencia de alta calidad que aquellos navegadores no pueden dar y tal es el ejemplo de Gmail Desktop Notifications(notificaciones de escritorio de Gmail), Drag & Drop File Upload (subida de archivos arrastrando y soltando) en Google Docs, Instant Search u otros.

Así mismo Google comunica que de no actualizar a la última versión de tu navegador favorito, podrías tener problemas con Gmail, Calendar, Talk, Docs, Sites y eventualmente puede que esas aplicaciones dejen de funcionar completamente.

Y ojo que los navegadores oficialmente soportados son Chrome, Firefox, Internet Explorer y Safari, dejando afuera a mi favorito Opera(aunque éste ya soporte Html5), lástima, pueda que en un futuro próximo lo incluyan.

Así que a tomar nota.

miércoles, 25 de mayo de 2011

Solución a la incompatibilidad de extensiones en firefox 4

Ya que que tenía ratos de no escribir y creyendo que ya está por demás decir lo de la incompatibilidad de ciertas extensiones(complementos) en el nuevo firefox 4 (la extensión de delicious.com, que fué la que me llevo a escribir esto) que cuando tratas de instalarlas te dice que no se puede porque es incompatible.

image


Bueno y es tan sencillo como decirle a firefox que deshabilite la comprobación de compatibilidad de complementos como sigue:
image
  • Nos vamos a la barra de direcciones y escribimos about:config  , nos mostrará una pantalla de advertencia acerca de las configuraciones pero pulsamos el botón Tendré cuidado y proseguimos.


image
  • Luego en la siguiente pantalla en cualquier parte hacemos clic derecho > nuevo > lógico

image
image
  • En el cuadro de diálogo escribimos “extensions.checkCompatibility.4.0”

  • Luego seleccionamos “False” y eso es todo!!!!

image
  • De ahora en adelante ya podremos instalar las extensiones(complementos) incompatibles o bien activarlos si en dado caso actualizamos nuestro firefox y este las deshabilitó.
Related Posts Plugin for WordPress, Blogger...